Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Potrzebuje wersji 1.10.0-beta2 dla Ubuntu 18.04 x64
#1
Na stronie twórców teoretycznie można pobrać tą wersje gry, ale link i tak przekierowuje do wersji 1.10.0-RC1. Szukałem też na innych stronach i nie znalazłem. Ma ktoś tą wersje zarchiwizowaną??? https://www.openttd.org/news/2020/02/09/...0-RC1.html
#2
OpenTTD 1.10.0-beta2
#3
Dziękuje! :3


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
[-]
Witaj
You have to register before you can post on our site.

Login/Adres e-mail:


Hasło:





[-]
Discord

[-]
Ostatnie posty
Problem z multiplayer - "wczytywanie św...
No rzeczywiście to c...WASD — 09:37
Problem z multiplayer
można też z konsoli ...spaceport — 19:25
Problem z multiplayer
podczas łączenia n...pAter — 00:14
Bocznice Kolejowe
O ile się nie mylę, ...yazalo — 21:26
Problem z multiplayer
Może spróbuj użyć mn...yazalo — 21:19