Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Nie mogę wejść na serwer - niepoprawna wersja
#1
Hej, nie mogę wejść na serwer OpenTTD Polska Mapa Polski + CargoDist ponieważ wyskakuje iż niby nie poprawna wersja robiłem reinstal na 1.9.2 1.9.1 1.9.0 i dalej nic wiadomo czemu jest taki powód?
Odpowiedz
#2
(02-01-2020, 02:20)misio232 napisał(a): Hej, nie mogę wejść na serwer OpenTTD Polska Mapa Polski + CargoDist ponieważ wyskakuje iż niby nie poprawna wersja robiłem reinstal na 1.9.2 1.9.1 1.9.0 i dalej nic wiadomo czemu jest taki powód?

Serwer chodzi na wersji 1.10.0-beta
Odpowiedz
#3
potwierdzam z  multiplayer :


Kiedy wersje nie pasuja dokladnie powinien pojawic sie napis nad przyciskami (tymi w dole) : NIEZGODNA WERSJA

[Obrazek: Ottdmulti4.png]
Gdy ukazuje sie powyzsze okno (moze byc polsku) , po prawej stronie ^  to " INFO." serwera i jest na wykazie wersja :  
to numer openttd
Odpowiedz
#4
(02-01-2020, 19:48)yazalo napisał(a):
(02-01-2020, 02:20)misio232 napisał(a): Hej, nie mogę wejść na serwer OpenTTD Polska Mapa Polski + CargoDist ponieważ wyskakuje iż niby nie poprawna wersja robiłem reinstal na 1.9.2 1.9.1 1.9.0 i dalej nic wiadomo czemu jest taki powód?

Serwer chodzi na wersji 1.10.0-beta
Okej tylko jak chce pobrać wersję 1.10.0-beta to pokazuje się inna wersja do pobrania 1.10.0-beta2 i nie mogę pobrać wersji tej co potrzebuje aby serwer działał
Odpowiedz
#5
(04-01-2020, 16:18)misio232 napisał(a):
(02-01-2020, 19:48)yazalo napisał(a):
(02-01-2020, 02:20)misio232 napisał(a): Hej, nie mogę wejść na serwer OpenTTD Polska Mapa Polski + CargoDist ponieważ wyskakuje iż niby nie poprawna wersja robiłem reinstal na 1.9.2 1.9.1 1.9.0 i dalej nic wiadomo czemu jest taki powód?

Serwer chodzi na wersji 1.10.0-beta
Okej tylko jak chce pobrać wersję 1.10.0-beta to pokazuje się inna wersja do pobrania 1.10.0-beta2 i nie mogę pobrać wersji tej co potrzebuje aby serwer działał

Wystarczy podmienić w linku "beta2" na "beta1". W tym wątku podałem linki do beta1: https://openttd-polska.pl/thread-2396-po...l#pid25493
Odpowiedz
#6
Serwery już chodzą na najnowszej wersji: beta-2
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości
[-]
Witaj
You have to register before you can post on our site.

Login/Adres e-mail:


Hasło:





[-]
Discord

[-]
Ostatnie posty
Problem z multiplayer - "wczytywanie św...
No rzeczywiście to c...WASD — 09:37
Problem z multiplayer
można też z konsoli ...spaceport — 19:25
Problem z multiplayer
podczas łączenia n...pAter — 00:14
Bocznice Kolejowe
O ile się nie mylę, ...yazalo — 21:26
Problem z multiplayer
Może spróbuj użyć mn...yazalo — 21:19